Starting a project

There are many ways of putting off an “official” start [to a project]. Rethink the topic, rewrite the proposal, redo the preliminary literature review. All of these are proper processes in qualitative research, but they are wasted if they are not treated as part of the research. Explorations of the topic, the proposal, the literature, are data. The project is underway once these are happening. From the beginning, then, we need ways of storing and exploring, reworking and revising those early thoughts and rethinks, tentative ideas, insights, despairing memos, or discoveries in unrelated literature. From this oddly assorted treasure trove of early materials, we build a project up, as a bower bird builds a nest (Bazeley & Richards, 2000: 10).

Starting is difficult, but also very satisfying. The suggestions in this chapter will not only get you started on ways of exploring and storing early thoughts and on using the software to do so, but when completed will give you a sense that you have really achieved something and that you have moved forward in your thinking about your project.

Varying approaches to analysis among different qualitative traditions impact on task choices very early in a project, the sharpest differences being between theory-generating and theory-testing approaches. While different approaches demand different starting points, there are some common denominators in the kinds of tools that might be used at this stage, and additional tools for those who have, a priori, a clear idea of what they are seeking to find.
In this chapter:

- Learn how you can start using software at an early stage in your project, well before 'analysis of data';
- Create a journal for the project as a whole, in which you might begin by noting your starting questions and assumptions for your new project;
- (optionally) Set up a starter coding system;
- Create a model of what you think you already know/assume/expect to find with regard to your topic;
- Learn how you can save your work securely.

STARTING
– with a question

Qualitative research often begins with a vaguely defined question or goal. It may well begin “with a bit of interesting ‘data’” (Seale et al., 2004: 9). Something in one’s social or working environment excites interest, and investigation is begun. Investigation may begin in the library, or by observing ‘the field’, with some exploratory discussions with relevant people, perhaps with reflection on personal experience. Visualization techniques (concept maps) and thought experiments can help to clarify what might be useful questions (Maxwell, 2005). All these initial explorations serve to refine the question, so that more deliberate (‘purposive’) data gathering can occur. All become part of your data, and all can be managed within NVivo.

Record these starting questions as you set out. They will help you to maintain focus as you work, and later to evaluate the direction you are moving in. Keep notes also about any random (or less random) thoughts you have around those questions as you read, discuss, observe, or simply reflect on the issues they raise, and date these. Keeping a record will allow you to keep track of your ideas and to trace the path those ideas have taken from initial, hesitant conceptualization to final, confident realization.

– with assumptions

Record assumptions you are bringing to the project, too. Maxwell (2005) recommends creating a ‘researcher identity memo’ to explore not only personal goals, but also to recognize assumptions and experiential knowledge, as a way of developing the kind of “critical subjectivity” in which “we do not suppress our primary experience; nor do we allow ourselves to be swept away and overwhelmed by it” (Reason, 1988:12).

The belief that an inductive approach to research requires that researchers come to their data without having been influenced by prior reading of the
literature in their field and without bringing any theoretical concepts to the research is generally no longer seen as realistic nor broadly supported, although Charmaz (2006) advocates deferring writing the literature review until after analysis and theory development. Rather, Strauss and Corbin (1998: 47) declare that:

*Insights do not happen haphazardly; rather they happen to prepared minds during interplay with the data. Whether we want to admit it or not, we cannot completely divorce ourselves from what we know. The theories that we carry in our heads inform our research in multiple ways, even if we use them quite unselfconsciously.*

while Kelle (1997: #4.2) argues that previous knowledge is a crucial prerequisite of gaining understanding:

*Qualitative researchers who investigate a different form of social life always bring with them their own lenses and conceptual networks. They cannot drop them, for in this case they would not be able to perceive, observe and describe meaningful events any longer – confronted with chaotic, meaningless and fragmented phenomena they would have to give up their scientific endeavour.*

In a lighter vein, Lyn Richards has been heard to suggest that those who declare they have no prior assumptions will “walk them in on their boots”. Thus, rather than deny their existence, recognize them, record them, and become aware of how they might be influencing the way you are thinking about your data – only then can you effectively control (or at least, assess) that impact.

**– with data**

Not all qualitative projects are of the data-up, emergent-theory type. Nor are all based primarily on data derived from transcribed interviews or focus groups. Consider the possibilities of:

- Starting with observations of self and others – in which case, field notes or diary records will play a significant early role. Adapt the instructions for creating a project journal (described below) to create spaces for recording your observations and self-reflections. The next chapter on making data records will give further guidelines for setting out and managing field notes.

- Starting with a review of literature or other data already in the public sphere (newspapers, novels, radio, web, archived data. (These can provide valuable learning experience as you master the software, and analysis strategies: cf. Silverman, 2000.) Again, the next chapter on data records has some suggestions for incorporating articles, notes from literature, or various types of existing documents into your project.
• Starting with a theory, which means you already know what kinds of things you will be looking for in your data (whilst keeping yourself open to new ideas, of course). This means you are likely to want to create a starter coding system – see below for guidance on how to do this.

• Starting with open-ended survey responses. Depending on the extent, significance and role of this data, keeping a detailed journal may not be so critical here, and your model may be more statistical than qualitative. Document layout for these responses is critical, however, especially if there are multiple questions or multiple cases within any one document, so take particular notice of formatting issues covered in the next chapter.

STARTING WITH SOFTWARE

Your project begins from the time you start asking questions – from the perhaps casual thought that ‘X’ might be something interesting to investigate. This is also a good time to start using software!

• Early use of software ensures that you don’t lose precious early thoughts. Indeed, writing even rough notes helps to clarify thinking as you plan your project.

• Starting early, if you are still learning software, will give you a ‘gentle’ introduction to it and a chance to gradually develop your skills as your project builds up. This is better than desperately trying to cope with learning technical skills in a rush as you become overwhelmed with data and the deadline for completion is looming.

• Starting with software early acts as a reminder that data collection and data analysis are not separate processes in qualitative approaches to research. So start now!

Two of NVivo’s tools are useful to most researchers at this beginning point. A new blank document created within NVivo will serve to become a project journal, an ongoing record of questions, ideas, and reflections on the project. And construction of a conceptual model will show what you already know, point to what you yet need to know, and perhaps assist in identifying steps on the pathway to finding out. Additionally, for those who are testing established theory, or who have a clear idea of where they are going in their project, it may be useful also to create a starter coding system.

Setting up NVivo

But first, the software needs to be installed, if it isn’t already (cf. Chapter 1). You might also wish to modify some program preferences to suit the way you like to work.1
NV7 SETTING PREFERENCES

- It is a good idea to check application defaults for heading styles\(^2\) (and other features, including language options for non-English speaking users) and set them to the way you want them before you create a project. Otherwise, if you have already begun a project, you will have to set up the styles again for that project as well, under File > Project Properties. You can access Options from the Tools menu as soon as you launch the software (Figure 2.1). If you are unsure how to make changes, guidance on setting options is provided under the topic Setting Application Options in Help.

![Application Options](image)

**Figure 2.1** Setting application options

- You might also want to rearrange the toolbars so that they take up less of your screen space (Figure 2.2). For example, on my desktop (screen resolution 1280 × 1024) I removed just a few buttons I don’t use (click on Toolbar Options at the end of any toolbar) and then moved the toolbars (drag on at the beginning of any toolbar) so that they occupied two lines rather than four. For the lower screen resolution on my laptop (1024 × 768) I removed a range of buttons that I’m unlikely to use while I’m working in NVivo from the Main and Edit toolbars, and closed the Grid toolbar. Toolbar positions are remembered next time you open the software.
To change your screen resolution so that you have a larger or smaller work area: right-click on your desktop, select Properties, choose the Settings tab, and click on More or Less in the Screen Resolution box. Note that having a larger resolution means you may need stronger glasses! You need at least 1024 × 768 when using NVivo.

Creating a project in NVivo

An NVivo project typically comprises:

- data records (e.g. transcriptions, field notes, other documents),
- records of your thinking about the data (memos),
- coding items which store references to your data (so that you can retrieve all you know about a topic, idea, case or relationship),
- variable-type information about the cases in your study (e.g. demographic details, responses to categorical or scaled questions, dates),
- records of and results from interrogative queries conducted on your data, and
- models showing relationships between items in your project.

All of this is held in a single database-style file, which, if the file location options have not been changed, will be located in the My Documents area of your computer.

Creating a new project

Creating a project in NVivo is as simple as clicking on New Project at the base of the Welcome screen, and typing a Title for the project into the New Project dialogue. Add a Description if you wish, to help identify this particular project.
If you need to set a password and/or access rights to the project, this is done once the project has been created, by accessing **File > Project Properties**. Unless you have a compelling reason to do so (or a faultless memory), it is generally safer to **not** set a password for the project.

When you have created a project, it will be added to the **My Recent Projects** list on the Welcome screen, and in future you will be able to reopen it with a single click on its name.

**Saving the project**

As soon as a new project is created, it is saved.

- You will be asked every 15 minutes whether you wish to save changes to your project. Unless you were about to undo an action, click **Yes** each time, to ensure your work is not lost.

- This time lapse can be changed via **Tools > Options**. The pop-up reminder does briefly interrupt what you are doing, so more frequent may not be better. Less frequent, of course, carries obvious attendant risks regarding loss of work should the power go off or the program close for some reason.

**Renaming a project**

- A project can be renamed by going to **File > Project Properties**. To avoid confusion, you should also change the filename to match the project name (**after** you have closed the project!). The project name is a Windows registry entry recognized by the software: this is what shows in the Recent Projects List and at the top of the NVivo workspace. The filename is what you will see in My Documents and in Windows file navigation dialogues.

  ○ **To open a project after renaming or moving it, you will have to choose** **Open Project** **and then navigate to find it, rather than click on its name.**

**Deleting a project**

Just in case you want to start over!

- Projects are deleted through the regular Windows file system (Windows Explorer, My Documents, My Computer). Project names will, however, persist in the Recent Projects list on the NVivo Welcome screen even after project files have been deleted in Windows. Next time you choose a deleted project name you will be asked if you want to remove it from the list, or, clear the entire list through **Tools > Options > Clear Recent Project List**.
Clearing the list does not, in itself, delete projects. Click on Open Project to find your current projects in My Documents (or wherever you saved them). The Volunteering project will be located in Shared Documents.

One or many projects?
Your research project may have a number of components with data generated from different sources (rural/urban; Companies A, B and C) or at different phases of the project (pilot phase/main data collection; wave 1, 2 and 3 of interviews), or with data of different types (e.g., notes from literature, observations, interview transcripts). NVivo provides data management tools with which you can either compare or isolate different components of your project (cf. Chapter 6). What this means in practice is that it is best to incorporate all those components into a single NVivo project, rather than making separate projects for each component. Having everything together in one NVivo project will allow you to gather together everything you know on any topic, regardless of source, and to make instant comparisons across different sources, phases, types of data or cases. If you wish, you will still be able to interrogate just one component of the data by placing relevant sources within a specific folder of documents or cases, or by identifying that component as belonging to a defined set.

The one possible exception I sometimes make to the one-project rule is for topics on which I am likely to gather a large amount of reference material (articles, or notes from literature generally) as well as fresh interview or other data. In such cases I would consider putting just the reference material into a separate project. If it is literature which I am likely to use for other, related projects, or want to keep coming back to again and again without necessarily wanting to access other data, then I would certainly put it in a separate project.

**TIPS**

- A coding system developed while reviewing literature can be imported (without text references) into a new project in which you will be considering fresh data. Check the Import Project options under the File menu.

Will my project get too big for one file?
Unlikely – and if it does, it might be time to question whether this is a project you should be tackling qualitatively (especially if you hope to remain sane!). Traditionally, most qualitative methodologists advise working with quite small sample sizes, in the order, say, of 10–50 interviews, or 5–10 group discussions, although ethnographic projects which run over years tend to accumulate significant volumes of field notes and interview data. Increasingly there is an expectation to handle a larger amount of data, however, perhaps because of the need to stratify a sample, because the project is multisite and the work of different teams
has been merged, or because it is a longitudinal study. NVivo 7 has been designed to handle a virtually unlimited volume of text, although of course, it works more efficiently with a less than unlimited amount (check the FAQ section for NVivo 7 on the QSR website for potentially useful information on this issue).

If you do have 20,000 newspaper articles or 12,000 responses to an open ended question from a survey, for example, it is more appropriate to take a sample of these for detailed analysis than to try to code all in NVivo. You might then generate from that analysis a list of categories of responses (with an understanding from the qualitative analysis of what those are likely to mean) to use as a basis for category coding the entire sample directly into a spreadsheet or statistics program. Category coding will allow you to create counts, cross tabulations (pivot tables) or undertake other statistical analyses with numeric variables gathered at the same time.

Similarly, if you have, say, a very large amount of documentary data, then perhaps what is needed to give a first cut on the data is simple word counting or quantitative content analysis software; software which will provide key words in context (KWIC); or use Excel to summarize and sort key points under predetermined headings for each document (Bazeley, 2006). NVivo is versatile, but it is not the answer to every data-processing need!

If you are working with a large amount of data in NVivo, change the default option on project size through Tools > Options. Help suggests that having over 500 sources constitutes a large project, but this will depend on your computer capacity as well.

Creating a journal

Qualitative researchers typically keep a journal to document how they have moved from initial forays in their project to arrival at their conclusions; hence some refer to the journal as an audit trail for the project. Lyn Richards (2005), in Handling Qualitative Data, compares the journaling process to keeping a ship’s log with its careful account of a journey, and provides detailed suggestions about what might be recorded there (see especially pp. 23–4 where she outlines four questions to answer whenever the research changes direction). Without such a record, it will be difficult to keep track of when and how insights were gained and ideas developed, and it may be difficult to pull together the evidence you need to support your conclusions. Without it, too, precious, fleeting ideas will become forgotten as the data marches in, the next task is upon you, or the complexity of it all begins to overwhelm. Unlike the ship’s log, however, the journal can be a private document; you might also record your frustrations and your joys as you work through your project. Perhaps the best advice of all, as you focus on ideas and your responses to them (rather than dry description) is to enjoy the journaling task – write freely without worrying about formality of style or
'correctness' of thoughts. Writing “often provides sharp, sunlit moments of clarity or insight – little conceptual epiphanies” (Miles & Huberman, 1994: 74). Creating a journal requires that you have a document to record into. If your document is within NVivo, it will always be available as you are working in the project for you to add to, and you will be able to establish see also links from your thoughts to specific data or other evidence which prompted or supports those thoughts (cf. Chapter 5). No more coloured tags hanging off the sides of pages to help you find those insightful ideas! As for any document in the project, you will be able to code the journal as you write it, making it easy to retrieve the ideas you have had on any topic. Use NVivo's date and time stamp on journal entries, to help with the auditing process.

## NV7 CREATING A JOURNAL

Creating a new, blank document

Documents in NVivo can be imported (cf. Chapter 3), or they can be created within the program. For now, we’re going to create a working document in the program so it is there as a kind of ‘scratch pad’ for ideas and thoughts. Because it is a journal rather than a data source, we will be creating it as a memo.

- Select Memos from within the Sources area in the Navigation View, then right-click in the List View. Choose New Memo.
- Name the memo, provide a Description if you wish, and click OK. The new document will appear in the List View. Double-click to open it in Detail View, for adding text.

### TIPS

- If you place an underscore at the beginning of a document name, for example, – Journal, then it will always appear at the top of any alphabetically sorted list. This is especially useful for something like a project journal, making it faster to access.

Writing in the document

Working with your journal in the Detail View, you can now begin recording the questions, assumptions or other ideas you are bringing to the project. The following prompts might help here:

- Why are you doing this project?
- What do you think it's about?
- What are the questions you're asking, and where did they come from?
- What do you expect to find and why?
- What have you observed so far?
Make use of the editing tools available through the formatting toolbar as you work.

- **Use Ctrl+Shift+T** to insert the date and time, or locate it under Format > Insert > Date/Time (time stamps do not automatically become codes).
- Select fonts and use colour to add emphasis (you cannot automatically code text on the basis of colour). For example, I use red font for identifying questions to think about.
- Use heading styles to identify parts of the text. Note that simply making something bold or larger does not identify it as a heading: it is necessary to select a style from the Styles slot in the formatting toolbar.

**TIPS**

- Because heading styles in NVivo do not revert to Normal style when you take a new line, it is easier to click and add the style after you’ve written the next paragraph.
- Be consistent about using the same level of heading for the same kinds of things.

**Saving your journal**

Documents are saved along with the project as a whole in NVivo, that is, you do not save a document as a separate entity, even if you are closing the document. If, however, you are anxious to ensure that what you have just written is not lost, then choose File > Save Project (more on saving and backing up, below).

**More than one journal?**

Some researchers recommend setting up separate journals for different purposes in a project (for example: Miles & Huberman, 1994; Schatzman & Strauss, 1973). Separate journal documents could be used to record day-to-day thinking or tasks, for theoretical issues, and for methodological issues. I’m not so confident I can separate out my rather scattered thoughts so neatly into separate journals, and tend to start by just keeping a single document running. If you glance at later examples of the journal for the Researchers project you will find a broad mix of content, ranging from records of theoretically oriented conversations with colleagues, through reflections on concepts and experimentation with ideas, to simple ‘to do’ lists. Most content is dated (it should be), and is tagged with headings and codes to assist later review. In projects where I have created an additional journal, this has been either to record reflections on methods, or to record a brief summary of the main issue raised by each case (especially in projects with a lot of small documents supplementing quantitative data).

You might also need to refer to your research proposal. This can be imported as a memo document, or you can create a hyperlink to it from your project.
Creating a starter coding system

The topic of coding is discussed at length in Chapter 4, Working with data. Work through this section only if: (a) you already have some understanding of how nodes work, and (b) you can identify concepts or categories from your questions or your conceptual or theoretical background which you know will be important in your data. In such cases, it can be useful to have a starter list of nodes – as long as you’re prepared to change the nodes should you find they don’t fit your data. There is, however, absolutely no presumption that you need to make nodes at this point, before you begin working with your data.

Use of nodes will be discussed in greater detail, along with coding, in Chapter 4. For the moment it suffices for you to be aware that nodes provide the storage areas in NVivo for accessing coded text. NVivo provides several types of nodes for keeping track of ideas and for organizing data. For most purposes, you are most likely to start with free nodes, which do not assume relationships with any other concepts. Free nodes allow you to capture ideas without imposing any structure on those ideas, so they are particularly useful to use at the beginning of a project. Alternatively, it is possible to set up a hierarchical (tree) structure ahead of time, but only if you already know what ‘kinds of things’ you will be dealing with (e.g., a range of people, a set of attitudes, a selection of events, or actions, or places or times) and you understand the principles by which tree nodes should be organized – something that usually comes about only through experience in working with the program and with your data (cf. Chapter 5).

The methods suggested here for making nodes are designed to be fast, suitable for when you are not primarily concerned with coding data at the same time. In contrast, for most of your work with data, creating nodes will be associated with concurrent coding.

NV7 OPTIONS FOR CREATING PRELIMINARY NODES

Create free nodes without coding

- From the Main toolbar (top left), choose New > Free Node

OR,

In the Nodes Navigation View, choose Free Nodes, then right-click in the List View area below existing nodes and select RMB > Create Free Node.

- In the Node Properties dialogue, provide a name (add a description if wanted).
In the (Free Nodes) List View, use the keyboard shortcut Ctrl+Shift+A, then Tab and Enter on your keyboard, to avoid using the mouse altogether for making a list of nodes.

Create ‘in vivo’ codes from journal text

Where you have recorded questions or outlined existing ideas with concepts embedded in the terms used, use the ‘in vivo’ coding tool to capture those concepts and turn them into nodes. This will ensure that you have nodes designed to hold the data you need.

- From Sources, open your journal in Detail View, then change to Nodes in the Navigation Pane.

- Highlight the word or phrase in the text you wish to use as a node title, and click on the ‘In Vivo’ button in the coding toolbar. The node you have created will appear listed as a Free Node.

A node created in this way will also code just the word or phrase highlighted to make the node. It will not capture surrounding text, and it will not automatically find that word in other text. If, however, you delete the coded text from the document (or the whole document), the node will remain.

- Unless you have changed the options, NVivo will code whole rather than parts of words, so placing your cursor in a single word is sufficient.

- If you already have an on-line list of potential node titles, import it and make free nodes of them by using the in vivo button on each one. Then delete the document from the project. The nodes will remain, ready for coding.

Creating nodes with coding

These methods are most appropriate when you want to code text at the same time as creating a node:

- Highlight the text to be coded.

- Click in the coding slot on the Coding toolbar, type in a name, and press Enter (or click Code). The node will be created in the designated area (Free) and the text will be coded (Figure 2.3);

OR, RMB > Code > Code Selection at New Node;

OR, press keyboard shortcut: Ctrl + F3.

If you use the RMB option to code, watch that you don’t accidentally choose to code the whole source.
It is inconvenient at this stage to have some nodes in the Free area, and others in the Tree area. It is recommended, therefore, that you create them all in the Free area for now.

See more nodes and text at the same time by changing the arrangement of the panes on your screen: using the menus, go to View > Detail View > Right, or click on the View toolbar icon: . Move the pane divider further to the left to make more room for the text.

Changing/deleting a node title

- To change a node title, select the node, and RMB > Node Properties – OR, click a second time to change it to edit mode.
- Nodes can be deleted using either the RMB or the Delete key on your keyboard.

Creating a model

Sketching your ideas about your project at this stage is a particular way of journaling what you think it is you are asking or doing – great for those who prefer to think and work visually and, I’ve discovered, even for those (like me) who struggle to work visually. Miles and Huberman (1994: 91) confidently assert that “You know what you display”. Maxwell (2005) argues strongly for creating an early concept map to help clarify the conceptual framework or theoretical underpinning of a study. In NVivo, conceptual maps, flow charts, or purely exploratory diagrams can be created using the modeling tool, and are generically referred to as models. It doesn’t matter whether or not you have nodes yet; put
your concepts in a model anyway, and note observed associations or explore possible theoretical links.

Models serve multiple purposes during a qualitative research project. Just now modelling will provide a record of where you started from and what assumptions you have brought to the project. It may also assist with clarifying your research questions and planning your data collection.

So for now, use the NVivo modller to make a diagram of the concepts, relationships or patterns you expect to find. If you find it a struggle to develop a concept map, then try some of Maxwell’s (2005: 52) four suggestions, based on advice from Strauss (1987) and Miles and Huberman (1994):

- think about the key words you use in talking about the topic, or in things you’ve already written about your research;
- take something you’ve already written and map the implicit theory within it;
- take one key concept or term, and think of all the things that might be associated with it;
- ask someone to interview you about the topic, then listen to the tape and note the terms used.

Then, record in your journal any insights gained as you were devising the model, such as questions prompted by doing it, or strategies you might need to employ for data-making or analysis. You may find, for example, that it alerts you to the need to include particular people in your sample, or that you need to explore a broader context. You might also find it useful to create nodes to reflect the concepts you identified in the process of creating your model.

Later you can review the model to see how far your thinking has moved in response to gathering and working with data. An archive (static) copy of a model can be made, leaving the original version available to continue working on.

**NV7 CREATING A SIMPLE MODEL**

You can build a model from new or existing project items. It is absolutely not necessary to have already created some nodes, but if you have, you can use them to help build the model.

- Click on Models in the Navigation Pane, then create and name a new model using the RMB menu in List View. An area for working will be created in Detail View.

- To create more working space, from the menus select Window > Docked and the Detail View will become a separate window which can be enlarged to fill the screen. For now, you can close the Groups pane also (View menu).
QUALITATIVE DATA ANALYSIS WITH NVIVO

Populate your model by placing items in whatever position you choose:

- To build with new items, drag a shape onto the model area. Double-click to name it.

- If you already have nodes, from the RMB menu, choose to Add Project Items. Check Free Nodes to bring in all your free nodes, or click once to open and select particular nodes. Do not add associated items (in this case, the journal).

- Items can be resized, or the shape can be extended in one or other direction.

- Move the shapes to where you want them, by dragging. Multiple selections can be moved at the same time so that their spatial relationships are preserved.

Add connectors to show links between shapes or nodes (Figure 2.4):

- Select the first item for the linked pair. Use Ctrl-click to select the second item. While hovering over one of the selected items, choose RMB > Add Connector, and choose the type of connector that best describes the relationship between the two items. If you create a one-way arrow that is pointing the wrong way, select it and use RMB > Reverse Direction to fix it.

To archive the model:

- In the Detail View, RMB > Create As Static Model. You will be asked to name the new model—this is the one which will be the archive (static) copy, indicated by a different icon. Being static means it is unable to be changed, and it will lose any live links with project items.

![Figure 2.4 Adding a connector to a model](image-url)
The starting model I drew for the Researchers project was clearly influenced by the years of experience I had already had working with academics new to a research oriented environment. What I realized from creating this model, however, was that motivation was not the end point in the process, other facilitative environmental and personal elements were still needed in order for people to be involved in researching.

SAVING YOUR PROJECT

As you have been working, NVivo has been regularly reminding you to save your work. There is no background autosaving in NVivo, so I would encourage you to respond to these reminders by clicking on Yes to ensure that your work is not lost. Of course, you should always save as you exit the project, as well.

For safety, you need backup copies, regularly updated, as a precaution against loss or drastic error. No matter how good your equipment, power failures or human intervention can make it crash; no matter how confident you are, errors can occur; and no matter how thorough the programmers and testers have been, occasionally projects will become corrupted. My recommendation is to make a backup on your working computer at the end of each day’s work, and to copy that to another medium (a disk or memory stick, independent of that computer) on a regular basis. If you’re cleaning out old files, a good housekeeping principle with backups is to keep the last known good copy – that means at least the last two backups, just in case the last one was corrupted as you saved it.

Backups can be made after you close your project by going into Windows (e.g., to your My Documents folder). Locate and copy the project, and paste it into a backup folder (see backing up in Help). So you can keep track of what is what in your backup folder, date your backup files (this also overcomes the problem of duplicate names). I use an international date format (yymmd) added to the name, so that they sort correctly in a file list or navigation box (Figure 2.5).

Figure 2.5 Storing backup copies of a project in Windows
NOTES

1. Except for setting Language options for those who do not work in English, these are suggestions only. They are provided primarily for those who become irritated by default options in new software. If you find them confusing, for now you can simply move on.

2. For those who are unfamiliar with the use of heading (and other) styles in Word, it is recommended that they take a little time to learn about use of styles for word processing (cf. Appendix 2; more on application of styles in Chapter 3).


4. If you are working in a situation where you are running a number of similar projects which use the same coding system (e.g., regular reviews of quality assurance in similar settings), it is possible to import a coding structure from one project into another (File > Import Project, and select to import just the Free/Tree Nodes, without coding).