Now let’s turn our attention from religion to politics. Some people feel so strongly about politics that they joke about it being a religion. The General Social Survey (GSS) data set has several items that reflect political issues. Two are key political items: POLVIEW and PARTYID. These items will be the primary focus in this chapter. In the process of examining these variables, we are going to learn not only more about the political orientations of respondents to the 2010 GSS but also how to use SPSS Statistics to produce and interpret data in graphic form.

You will recall that in the previous chapter, we focused on a variety of ways of displaying univariate distributions (frequency tables) and summarizing them (measures of central tendency and dispersion). In this chapter, we are going to build on that discussion by focusing on several ways of presenting your data graphically.

We will begin by focusing on two charts that are useful for variables at the nominal and ordinal levels: bar charts and pie charts. We will then consider two graphs appropriate for interval/ratio variables: histograms and line charts.

**Graphing Data With Direct “Legacy” Dialogs**

SPSS Statistics gives us a variety of ways to present data graphically. Clicking the Graphs option on the menu bar will give you three options for building charts: Chart Builder, Interactive, and Legacy Dialogs. These take you to three chart-building methods developed by SPSS over the past 20 years. Chart Builder is the most recent. The Interactive method preceded the Legacy Dialogs.

We have chosen to introduce you to graphing data with the Legacy Dialogs because the dialogs guide new users through the creation of a graph a step at a time. The newer methods require a user to be fairly familiar with graphics issues and nomenclature. While the Chart Builder and Interactive methods make greater use of the Microsoft Windows and Apple Macintosh graphic interfaces, we think you will appreciate starting with this established method. After you develop a sense of graph making’s issues and options, we encourage you to try out the Chart Builder and Interactive methods.
Demonstration 6.1: Frequency Table—POLVIEWS

We’ll start our examination of political orientations with POLVIEWS. Before we get started, make sure to define the values 0, 8, and 9 as “missing.” Then use the Frequencies command to find out what this variable measures.

**ANALYZE → DESCRIPTIVE STATISTICS → FREQUENCIES**

Take a few minutes to examine this table. As you can see, POLVIEWS taps into basic political philosophy, ranging from “extremely liberal” to “extremely conservative.” As you might expect, most people are clustered near the center, with fewer numbers on either extreme.

<table>
<thead>
<tr>
<th>polviews</th>
<th>THINK OF SELF AS LIBERAL OR CONSERVATIVE</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Frequency</td>
</tr>
<tr>
<td>Valid</td>
<td></td>
</tr>
<tr>
<td>1 EXTREMELY LIBERAL</td>
<td>75</td>
</tr>
<tr>
<td>2 LIBERAL</td>
<td>259</td>
</tr>
<tr>
<td>3 SLIGHTLY LIBERAL</td>
<td>232</td>
</tr>
<tr>
<td>4 MODERATE</td>
<td>746</td>
</tr>
<tr>
<td>5 SLIGHTLY CONSERVATIVE</td>
<td>265</td>
</tr>
<tr>
<td>6 CONSERVATIVE</td>
<td>315</td>
</tr>
<tr>
<td>7 EXTREMELY CONSERVATIVE</td>
<td>80</td>
</tr>
<tr>
<td>Total</td>
<td>1973</td>
</tr>
<tr>
<td>Missing</td>
<td></td>
</tr>
<tr>
<td>8 OK</td>
<td>61</td>
</tr>
<tr>
<td>9 NA</td>
<td>10</td>
</tr>
<tr>
<td>Total</td>
<td>71</td>
</tr>
<tr>
<td>Total</td>
<td>2044</td>
</tr>
</tbody>
</table>

**Bar Chart: POLVIEWS**

Sometimes, the information in a univariate analysis can be grasped more quickly if it is presented in graphic form rather than in a table of numbers. Without looking back at the table you just created, take a moment to think about the distribution of political orientations for respondents to the 2010 GSS. You may recall that most respondents were clustered near the center, but do you remember the relative sizes of the different groups? Was the “moderate” group a little bigger than the others or a lot bigger? Sometimes, a graphic presentation of such data sticks in your mind more than a table of numbers.
In this section, we are going to focus on one basic procedure to construct a simple bar chart for POLVIEWS. Bar charts display the same type of information as frequency tables do (the number or percentage of cases in a category). The difference is that bar charts display this information graphically rather than in a table.

SPSS Statistics offers an easy method for producing a simple bar chart. Under the Graphs menu, select Legacy Dialogs, then Bar, and the Bar Charts dialog box will open. This box will give you an opportunity to select the kind of graph you would like: simple, clustered, or stacked. Because we have only one variable, we want to choose the Simple type.

Probably that’s the one already selected, but you can click it again to be sure. Then, click the Define button.
The next window allows you to specify further the kind of bar chart you would like, including a specification of the variable(s) to be graphed. As a start, let’s find POLVIEWs in the variable list and highlight it. Now click the right-pointing arrow next to the “Category Axis:” box. This lets SPSS Statistics know that you want to construct the bar chart with the categories of POLVIEWs (extremely liberal, liberal, slightly liberal, and so on) on the horizontal (x) axis.

The “Bars Represent” box at the top of the window allows you to specify a format for the vertical (y) axis of the bar chart. In other words, you can choose to display “N of cases” (frequencies), “% of cases” (percentages), “Cum. N” (cumulative frequencies), or “Cum. %” (cumulative percentages). For now, let’s click on % of cases.

Next, click on the Options button in the upper right-hand corner. After you do this, you will be presented with a screen that allows you to select how missing values will be treated. Because we are not interested in cases coded as “missing,” make sure that the check mark next to the line that says “Display groups defined by missing values” is NOT showing. If the box has a check in it, simply click on the box to make the mark disappear, and then select Continue. If the box is already blank, click Continue.

You should now be back in the Define Simple Bar dialog box. Before we tell SPSS Statistics to produce the chart, we want to draw your attention to one option you may find useful. The Titles button, located in the upper right-hand corner, opens a dialog box that allows you to specify titles, subtitles, and/or footnotes to define your chart further. While we are not going to do that now, you may want to keep this option in mind, particularly if you are planning to prepare charts for a presentation or inclusion in a paper, report, or publication.
Now that you are ready to instruct SPSS Statistics to produce the chart, click **OK**. It may take SPSS Statistics a few seconds to construct the bar graph to your specifications, depending on the speed of your computer, but in a short time, your chart will appear in the SPSS Statistics Viewer.

If you take a moment now to compare your bar chart to the frequency table you ran for POLVIEWS, it should become clear why graphic presentations are sometimes preferred to tables and why they can be more powerful. Viewing the data in graphic form makes it easy to see that most people are “middle-of-the-road” and very few people are extreme in their political views. Graphic presentations are useful because they often do a better job of communicating the relative sizes of the different groups than does a table of numbers. Chances are, for instance, that after analyzing this chart, you will have a more vivid memory of the distribution of political views in the United States.

Moreover, it should also be clear that bar charts are essentially just the graphic or visual equivalent of a frequency distribution—equivalent in the sense that they convey essentially the same information in a different format. Each category of the variable is represented by a bar whose height is proportional to the percentage of the category.

**SPSS Statistics Command 6.1: Simple Bar Chart**

<table>
<thead>
<tr>
<th>Step</th>
<th>Description</th>
</tr>
</thead>
</table>
| Click **Graphs** → **Legacy Dialogs** → **Bar** → **Simple** → **Define** | Highlight the variable name  
|  | Click arrow pointing to the “Category Axis:” box  
|  | Select option for vertical (y) axis in “Bars Represent” box  
| ▶️ **Options** | Make sure there is NOT a check mark next to the “Display groups defined by missing values” option → Click **Continue** → **OK** |

**Demonstration 6.2: SPSS Statistics Chart Editor**

After studying your chart, you may decide you would like to change the appearance (i.e., color, style, etc.) of this graphic. The good news is that SPSS Statistics allows you to do this quite easily in the Chart Editor. To start the Chart Editor, place your cursor on your bar chart and double-click. You should now see the Chart Editor, which provides you with a variety of options.

The Chart Editor can be very useful, particularly if you are planning to present, publish, or otherwise share your analysis. While we can’t cover nearly all the possibilities available, we will introduce you to a few fun and useful options. Remember, once you are familiar with how to access the Chart Editor, you can experiment on your own.

Once the Chart Editor is open, you can change the color of your chart. Single-click on any bar in the chart to select all the bars. Then select the **Show Properties** window on the Chart Editor toolbar (the third from the left). Alternatively, you can also click on **Edit** → **Properties**.

Once the Properties dialog box opens, click on the **Fill & Border** tab. To change either the color or borders of the bars, select **Fill** or **Border** → the color of your choice → **Apply**. You can see that this dialog box also allows you to edit your chart in other ways. If, for instance, you want to insert a pattern, you can simply click on the down arrow next to **Pattern** → select the pattern of your choice → **Apply**. You can see that the Properties box also allows you to make other changes to your chart. If you want to change the style of your bar, for instance, you can click on the tab labeled **Depth and Angle**. In the upper left side, you will see that you have the option of choosing either “Flat,” “Shadow,” or “3-D Effect.” Go ahead and select **3-D Effect**, then click **Apply**, and you will see how it changes the appearance of your chart.
The Properties box enables you to edit your chart in other ways as well. Take a few minutes to examine each of the tabs, and then once you are done, click Close or X. The Chart Editor has many other useful aspects yet to explore. The last option we will mention for now also happens to be one of the most useful. You can add percentages to each bar on your chart by clicking on the Show Data Labels icon (the one that looks like a bar chart, second from the left, in the row immediately above the chart). Alternatively, you can select Elements → Show Data Labels. As you can see, both methods display the percentages for each bar.

The Data Value Labels tab of the Properties dialog box allows you to customize this display. Take a few moments to experiment with some of those options, such as customizing the label position. When you are done, click on Close or the X. Remember, if at a later date you want to remove the percentages, choose Elements → Hide Data Labels or click on the Hide Data Labels icon (second from the left, immediately above the chart).

These are only a few of the Chart Editor’s capabilities. You should experiment with the Chart Editor features on your own. Remember, once you are done, you can exit the Chart Editor by selecting X or File → Close from the drop-down menu.

Familiarity with the Chart Editor makes it easy to modify SPSS’s charts for use in black-and-white publications, color overhead transparencies, and computer presentations. We will try to do our part by mentioning some other options as we go along. In addition, in Lab Exercise 7.1, you will be given an opportunity to work with an aspect of the SPSS Tutorial that focuses on creating and editing charts.

---

**SPSS Statistics Command 6.2: SPSS Statistics Chart Editor**

Double-click on chart

→ Click on appropriate icon in SPSS Chart Editor to make necessary changes
Before we turn to another basic chart useful for nominal and ordinal variables, let’s take a few minutes to practice creating a simple bar chart. We will use the POLVIEWS variable again, but this time, construct your chart so the bars represent the number of cases as opposed to the percentage of cases. (Hint: Select N of cases in the “Bars Represent” box.) By following the instructions listed in SPSS Statistics Command 6.1, you should get the following chart.

**Demonstration 6.3: Frequency Table—PARTYID**

Another basic indicator of a person’s political orientation is found in the party with which she or he tends to identify. Let’s turn now to the variable PARTYID.

Before we get the Frequencies for this variable, make sure to define the values 8 and 9 as “missing.” Once you have done that, go ahead and run Frequencies for PARTYID. You should get the following results:

<table>
<thead>
<tr>
<th>partyid</th>
<th>POLITICAL PARTY AFFILIATION</th>
<th>Frequency</th>
<th>Percent</th>
<th>Valid Percent</th>
<th>Cumulative Percent</th>
</tr>
</thead>
<tbody>
<tr>
<td>Valid</td>
<td>0 STRONG DEMOCRAT</td>
<td>348</td>
<td>17.0</td>
<td>17.2</td>
<td>17.2</td>
</tr>
<tr>
<td></td>
<td>1 NOT STR DEMOCRAT</td>
<td>348</td>
<td>17.0</td>
<td>17.2</td>
<td>34.3</td>
</tr>
<tr>
<td></td>
<td>2 INO NEAR DEM</td>
<td>265</td>
<td>13.0</td>
<td>13.1</td>
<td>47.4</td>
</tr>
<tr>
<td></td>
<td>3 INDIPENDENT</td>
<td>360</td>
<td>17.6</td>
<td>17.8</td>
<td>65.1</td>
</tr>
<tr>
<td></td>
<td>4 INO NEAR REP</td>
<td>197</td>
<td>9.6</td>
<td>9.7</td>
<td>74.9</td>
</tr>
<tr>
<td></td>
<td>5 NOT STR REPUBLICAN</td>
<td>277</td>
<td>13.6</td>
<td>13.7</td>
<td>88.6</td>
</tr>
<tr>
<td></td>
<td>6 STRONG REPUBLICAN</td>
<td>184</td>
<td>9.0</td>
<td>9.1</td>
<td>97.6</td>
</tr>
<tr>
<td></td>
<td>7 OTHER PARTY</td>
<td>49</td>
<td>2.4</td>
<td>2.4</td>
<td>100.0</td>
</tr>
<tr>
<td>Total</td>
<td></td>
<td>2028</td>
<td>99.2</td>
<td>100.0</td>
<td></td>
</tr>
<tr>
<td>Missing</td>
<td>9 NA</td>
<td>16</td>
<td>.8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Total</td>
<td></td>
<td>2044</td>
<td>100.0</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Pie Chart: PARTYID

Pie charts are another common way of presenting nominal and ordinal data graphically. Like bar charts, pie charts depict the same type of information found in a frequency table graphically—the differences in frequencies or percentages among categories of a given variable. However, in this case, the information is not displayed on the $x$- and $y$-axes but as segments of a circle or, as the name suggests, slices of a pie.

A pie chart is simply a graphic display of data that depicts the differences in frequencies or percentages among categories of a nominal or ordinal variable. The categories are represented as pieces of pie whose segments add up to 100%.

To create a pie chart, simply select Graphs, Legacy Dialogs, and then Pie from the drop-down menu. Once the Pie Charts dialog box opens, you will see that by default, SPSS Statistics has selected the option that is appropriate for our purposes: “Summaries for groups of cases.” To accept this and open the Define Pie dialog box, click Define.

The Define Pie dialog box may look somewhat familiar to you. That is because it is similar to the Define Simple Bar dialog box we used previously. In this case, the main difference is that after highlighting the variable PARTYID on the left, you need to click on the arrow pointing to the “Define Slices by:” box.
The rest of the steps are probably so familiar that you will not need much instruction, but just in case, follow the steps below.

In the “Slices Represent” box at the top, select % of cases. Choose Options and turn off the “Display groups defined by missing values” option by clicking in the box to the left and removing the check mark. Click Continue to return to the Define Pie box. Notice that similar to the Define Bar box, you can use the Titles option to insert titles, subtitles, and/or text. When you are ready to run your pie chart, click OK.

You will see that by default, SPSS Statistics does not display the percentages for each slice. Nevertheless, it appears that the largest slices are “Strong Democrat,” “Not Strong Democrat,” “Independent,” and “Not Strong Republican.”

![Pie Chart of Political Party Affiliation]

**SPSS Statistics Command 6.3: Pie Chart**

Click **Graphs → Legacy Dialogs → Pie**

→ **Define**

   → Highlight variable name
   → Click arrow pointing to “Define Slices by:”
   → Select desired option in “Slices Represent” box
   → Click **Options**

      → Click on check mark next to “Display groups defined by missing values” to remove it

   → Click **Continue**

→ Click **OK**
We can request percentages for each slice by accessing the SPSS Statistics Chart Editor. To do that, once again click on the Show Data Labels icon or select Elements → Show Data Labels. As you can see, the percentages are now displayed in each slice of the pie chart.

To close the Chart Editor, select File and then Close or click X.

**SPSS Statistics Command 6.4: Accessing Pie Options**  
*SPSS Statistics Chart Editor*

- Double-click on pie chart in SPSS Statistics Viewer

  → Select Data Labels icon OR Elements → Show Data Labels

Remember that in addition to adding (or deleting) percentages and values for your pie chart, you can also change the color and text, “explode” a slice for emphasis, and so on. The ability to vary fill patterns, for example, is especially useful when preparing charts for reproduction in black and white. To experiment with this, access the SPSS Statistics Chart Editor once again.
Once again, open the Properties dialog box by selecting the Show Properties Window icon or Edit → Properties. Now select the Fill & Border tab. This tab should look familiar because we used it to change the color of the bar chart. You can use this option once again to edit the colors of the pie chart or use the “Pattern” option to experiment with fill patterns. Once you are done experimenting, close the Chart Editor.

Before we experiment with other variables, let’s take a few minutes to practice creating a pie chart. We will use the PARTYID variable again, but this time, construct your chart so the slices represent the number of cases as opposed to the percentage of cases. (Hint: Select N of cases in the “Slices Represent” box.) By following the instructions listed in SPSS Statistics Command 6.3, you should get the following chart.

Note that you can also change the type of labels directly in the SPSS Statistics Chart Editor. In the Properties window, as seen below, click the Data Value Labels tab, and options are presented for what kinds of labels are “Displayed” and “Not Displayed.” You can move a label type (e.g., percentage) from the “Displayed” box to the “Not Displayed” box to remove it from the graph or vice versa.
Demonstration 6.4: Political Attitudes

The GSS data set contains other variables that also tap into people’s political orientations. For instance, GUNLAW measures how people feel about the registration of firearms. This has been a controversial issue in the United States for a number of years, involving, on one hand, Second Amendment guarantees of the right to bear arms and, on the other hand, high rates of violent crime, often involving firearms. CAPPUN measures whether respondents favor or oppose capital punishment, another topic associated with political attitudes.

As you can see, there is no lack of ways to explore people’s political outlooks in the data set. We’re going to focus on some of these items in later sections of the book. You should take some time now to explore some of them on your own. Take capital punishment, for example. How do you think the American people feel about this issue? Do you think most are in favor of it or most are opposed? This is your chance to find out for yourself. If you have any interest in political matters, you should enjoy this exercise.

You may have your own personal opinion about extramarital sex or homosexuality, but do you have any idea how the general population feels about such things? How about the
death penalty and permits to purchase firearms? Take a moment to think about how the general public feels about these issues.

Be sure to set appropriate values for each variable as “missing” before you proceed. We defined 0, 8, and 9 as “missing” for all five variables (HOMOSEX, PREMARSX, XMOVIE, CAPPUN, and GUNLAW).

You can check to see if you were correct by running charts and graphs for each variable. Once you have done that, compare your findings to those in Writing Box 6.1.

**Writing Box 6.1**

Here’s where the sample stood on a number of controversial issues. There is overwhelming support (75%) for requiring people to obtain police permits in order to buy a gun. About two thirds (68%) support the death penalty for persons convicted of murder.

Three questions had to do with sexual matters, and levels of support differed widely among the three items. Asked whether premarital sex was always wrong, almost always wrong, sometimes wrong, or not wrong at all, 53% chose the last of these, saying it is always all right. Interestingly, 22%—the next most popular response—said it was always wrong, pointing to a polarization of opinions on this topic.

The same question was asked with regard to homosexuality: “sexual relations between two adults of the same sex.” Again, opinions were polarized, but the skew was toward disapproval. More than 45% said it was always wrong, while just over 42% said it was not wrong at all.

Finally, respondents were asked whether they had attended an X-rated movie during the past year. About one quarter (25%) said they had.

**Demonstration 6.5: Histogram—AGE**

In the next few sections, we will examine two other types of graphs appropriate for interval/ratio variables: histograms and line charts.

Like bar charts, histograms have two axes, the vertical (y) axis and the horizontal (x) axis. The categories of the variable are displayed along the horizontal axis, while frequencies or percentages are displayed along the vertical axis. Unlike bar charts, the categories of a histogram are displayed as contiguous bars (bars that touch each other). Both the height and width of each bar are proportional to the frequency or percentage of cases in each category. On a histogram, the sum of the areas covered by all the contiguous bars is 1, or 100%, if proportions or percentages are graphed. If frequencies are graphed, the sum of the areas is the number of cases.

Here’s how SPSS Statistics can be instructed to produce a histogram for an interval/ratio variable. Because the political items we have been focusing on in this chapter are nominal and/or ordinal, we need to turn our attention to another issue. For now, let’s focus on AGE (respondents’ ages at the time of the interview), a measure that you may suspect is at least peripherally related to political orientations and party identification.

Before we instruct SPSS Statistics to create a histogram, make sure the values 98 and 99 are defined as “missing” for the variable AGE. Now select Graphs, Legacy Dialogs, and then Histogram from the drop-down menu. Highlight the variable AGE and then either double-click or click the arrow pointing toward the “Variable:” field. For this chart, we don’t have to worry about missing values because SPSS Statistics automatically removes them from display.
You will notice that once again, you have the option of adding titles, subtitles, and/or footnotes (by clicking the Titles button) or displaying a line graph of the normal distribution across your histogram. But we won’t do those things now; instead, we will go ahead and run the histogram by clicking OK.
As with bar charts, the horizontal (x) axis shows categories of AGE that SPSS Statistics has automatically created. Depending on the range of the variable, SPSS Statistics computes an interval width for each category. For AGE, SPSS Statistics created 33 intervals each with a width of about 2 years. The numbers under the bars of the histogram indicate ages. As with the bars on a bar chart, the bars on the histogram are proportional to the number of cases in the intervals.

**SPSS Statistics Command 6.5: Histogram**

Click **Graphs → Legacy Dialogs → Histogram**

→ Double-click on variable name OR highlight variable and click on arrow pointing toward the variable field

→ Click **OK**

The Chart Editor can be used to customize your histogram. Take a few moments to experiment with this option and see if you can improve on the way SPSS Statistics made your chart.

**Demonstration 6.6: Line Chart—INCOME**

Total family income (INCOME) is another interval/ratio variable somewhat related to political orientations and party identification. While it is possible to represent this distribution using a histogram, we are going to consider another type of graph you are probably already familiar with, a **line chart** (sometimes also called a **frequency polygon**).

A line chart is similar to a histogram and bar chart in that the categories for the variable are displayed on the horizontal (x) axis and the frequency or percentage is situated on the vertical (y) axis. Unlike the bar chart or histogram, however, the line chart has a single line running from the far left to the far right of the graph, which connects points representing the frequency or percentage of cases for each category of the variable.

Line charts are particularly useful in showing the overall shape or distribution of variables with a large number of values or categories. Consequently, while bar and pie charts are generally used to display discrete variables, histograms and line charts are most often used to display the distribution of continuous, interval/ratio variables.

Before we produce our line chart, make sure the values 13, 98, and 99 for INCOME are defined as “missing.” To begin, click **Graphs → Legacy Dialogs** once again. This time, however, select **Line**, and the Line Charts dialog box will open, as shown below.
On the left side of the box, you see three types of graphs listed: simple, multiple, and drop-line. Because we are charting only one variable, we want to choose Simple, which is probably already highlighted, but you can click on it once again just to be sure. Now click the Define button, and the Define Simple Line dialog box will open.

On the left side of the box, you can see the list of variables. Scroll down the list until you find INCOME, and highlight it. Now click on the arrow next to the “Category Axis:” box to transfer the variable name. This time, under “Line Represents,” choose N of cases as opposed to % of cases (it may already be selected), and then click the Options button to make sure there is not a check mark next to the “Display groups defined by missing values” option. After you have done that, click Continue, and you will be back in the Define Simple Line box. As in the previous chart dialog boxes, the Titles option can be used to add titles, subtitles, and/or footnotes to the chart. You can explore that option now or just click on OK if you are ready to produce your line chart. Once you do that, you should see the following line chart displayed in your Viewer.
Take some time to review your line chart. You can see how respondents’ reported annual income ranged from those who received less than $1,000 to those who received more than $25,000 in 2010. You may want to take note of the shape of the distribution and whether the sample is concentrated in a specific area or fairly evenly spread out. (Hint: Part of the explanation lies in the distribution of income in the United States. The other part lies in the coding of this variable: The last category includes all respondents making $25,000 or more per year.)

**SPSS Statistics Command 6.6: Simple Line Chart**

Click **Graphs** → **Legacy Dialogs** → **Line** → **Simple** → **Define**

→ Highlight the variable name → Click arrow pointing toward the “Category Axis:” box → Click **Options** →

Click on the box next to the “Display groups defined by missing values” option to make sure it is NOT checked

→ Click **Continue**

→ **OK**

As before, you can use the Chart Editor to change the appearance of your line graph. You can, for instance, change the style or color of your new chart, as well as experiment with several other options available through the Chart Editor.

**Some Guidelines for Choosing a Chart or Graph**

In this chapter, we have focused on four common and useful charts. The following tables present a summary of the discussion regarding which charts are appropriate for variables of
different types (Table 6.1) and at different levels of measurement (Table 6.2). Bear in mind that you can also use SPSS Statistics to produce a number of additional types of charts and graphs. To get a sense of the options available, click **Graphs** on the toolbar. You can see that, in addition to the four options discussed, you have the opportunity to work with many other types of charts.

### Table 6.1  Charts Appropriate for Variables of Different Types

<table>
<thead>
<tr>
<th>Type of Variable</th>
<th>Discrete</th>
<th>Continuous</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bar chart</td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Pie chart</td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Histogram</td>
<td></td>
<td>X</td>
</tr>
<tr>
<td>Line chart</td>
<td></td>
<td>X</td>
</tr>
</tbody>
</table>

### Table 6.2  Charts Appropriate for Variables at Different Levels of Measurement

<table>
<thead>
<tr>
<th>Level of Measurement</th>
<th>Nominal</th>
<th>Ordinal</th>
<th>Interval/Ratio</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bar chart</td>
<td>X</td>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Pie chart</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Histogram</td>
<td></td>
<td></td>
<td>X</td>
</tr>
<tr>
<td>Line chart</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

While it is fairly easy to learn how to produce charts on SPSS Statistics or any other statistical package, it is more difficult to learn which types of graphs are appropriate for variables of different types and at different levels of measurement. Remember, at your command, SPSS Statistics will produce any chart or graph you request, regardless of whether it is meaningful or appropriate.

### Saving and Printing Your Charts

That is enough work for now. If you are interested in saving or printing any of your charts or if you want to save the changes we made to the Adventures.SAV (or AdventuresPLUS.SAV) file (e.g., defining certain values as missing), you can do so by following the commands for saving and printing output discussed at the end of the previous chapter.

### Conclusion

Politics is a favorite topic for many Americans, often marked by the expression of unsubstantiated opinions. Now you are able to begin examining the facts of political views. In later chapters, we’ll move beyond describing political orientations and start examining why people have the political views they have.
Main Points

- In this chapter, we focused on two key political items: POLVIEWS and PARTYID.
- POLVIEWS taps into basic political philosophy, whereas PARTYID measures political party affiliation.
- A graph or chart can sometimes communicate the relative sizes of different groups or the shape of the distribution of a variable more powerfully than can a table of numbers.
- You can use SPSS Statistics to produce two charts appropriate for discrete, nominal, or ordinal variables: simple bar charts and pie charts.
- Bar and pie charts are the graphic equivalent of frequency tables, best used for variables with a limited number of categories.
- You can also use SPSS Statistics to produce two charts appropriate for continuous, interval/ratio variables: histograms and line charts.
- Line charts and histograms are most useful for variables with numerous response categories.

Key Terms

<table>
<thead>
<tr>
<th>Bar chart</th>
<th>Line chart</th>
</tr>
</thead>
<tbody>
<tr>
<td>Histogram</td>
<td>Vertical (y) axis</td>
</tr>
<tr>
<td>Horizontal (x) axis</td>
<td>Pie chart</td>
</tr>
</tbody>
</table>

SPSS Statistics Commands Introduced in This Chapter

6.1. Simple Bar Chart
6.2. SPSS Statistics Chart Editor
6.3. Pie Chart
6.4. Accessing Pie Options (SPSS Statistics Chart Editor)
6.5. Histogram
6.6. Simple Line Chart

Review Questions

1. What does the variable POLVIEWS measure?
2. What does the variable PARTYID measure?
3. If you wanted to produce a chart for a discrete variable, which type of chart would be your best option: bar chart, line chart, or histogram?
4. If you wanted to produce a chart for a variable with many categories or values, which type of chart would be your best option: bar chart, pie chart, or line graph?
5. Why are graphic presentations of data useful?
6. Name one reason why you might make a pie chart as opposed to a line chart for the variable PARTYID.
7. Name two measures of political attitudes (other than POLVIEWS and PARTYID) contained on Adventures.SAV.
8. List the types of chart(s)/graph(s) generally recommended for variables at the following levels of measurement:
   a. Nominal
   b. Ordinal
   c. Interval/ratio

9. List the types of chart(s)/graph(s) generally recommended for variables of the following types:
   a. Discrete
   b. Continuous

10. A researcher creates a problematic, overcategorized bar chart for the variable AGE (measured in years). Which of the following is NOT a solution to this problem?
    a. Combine categories of the variable AGE (recode), and produce an appropriate chart for the new variable.
    b. Produce a pie chart for the variable AGE.
    c. Produce a line chart for the variable AGE.
To complete the following exercises, access the Adventures.SAV file.

1. (NEWS) 0, 8, and 9 should be defined as “missing.”
   a. What does the variable NEWS measure (hint: variable label)?
   b. What is the variable’s level of measurement? __________________________
   c. List one type of chart appropriate for this variable: __________________________
   d. Produce the chart listed in response to Question 1c above, and then, based on your output, fill in the blanks below.

   About ______% of respondents read the newspaper once a week or more, whereas about ____% read the newspaper less than once a week. Only ____% of the sample said they never read the newspaper.

2. (TVHOURS) 1, 98, and 99 should be defined as “missing.”
   a. What does the variable TVHOURS measure?
   b. Would you describe the variable as discrete or continuous? __________________________
   c. List two charts appropriate for this variable: __________________________ and __________________________
   d. Produce one of the charts listed in response to Question 2c above that will allow you to answer the question below. (Hint: When you run a histogram, SPSS Statistics automatically calculates two statistics that are useful for answering this question—mean and standard deviation.)

   Using the standard deviation, we would expect two thirds of respondents to watch between ____ hour(s) and ____ hours of television per day.

   Questions 3 through 5: After you have produced and analyzed the charts for CONPRESS and CONTV, briefly describe the distribution in the spaces provided below. You may want to note the largest and smallest categories for the items, as well as any other interesting or pertinent information.

3. (CONPRESS) 0, 8, and 9 should be defined as “missing.”
   a. List one type of chart appropriate for this variable: __________________________
   b. Description of chart:
4. (CONTV) 0, 8, and 9 should be defined as “missing.”
   a. List one type of chart appropriate for this variable: ________________
   b. Description of chart:

5. (EDUC) 97, 98, and 99 should be defined as “missing.”
   a. List one type of chart appropriate for this variable: ________________
   b. Produce the chart listed in response to Question 5a above, and then describe the distribution below:

6. How do American adults feel about sex education in public schools? Produce and analyze a chart for the variable SEXEDUC (0, 8, and 9 should be defined as “missing”), then describe your findings below:

7. Do Americans tend to think sex before marriage for teens 14 to 16 is appropriate or inappropriate? Produce and analyze a chart for the variable TEENSEX (0, 8, and 9 should be defined as “missing”), then describe your findings below:

8. Choose three variables in your Adventures.SAV file related to personal sexual behavior, and then list the abbreviated variable names and variable labels below:

<table>
<thead>
<tr>
<th>Abbreviated Variable Name</th>
<th>Variable Label</th>
</tr>
</thead>
<tbody>
<tr>
<td>Variable 1</td>
<td></td>
</tr>
<tr>
<td>Variable 2</td>
<td></td>
</tr>
<tr>
<td>Variable 3</td>
<td></td>
</tr>
</tbody>
</table>

9. Produce and analyze charts for the three terrorism preparedness variables listed in response to Question 8 above. Based on your findings, how would you describe the sexual behavior of Americans?